当前在线人数16615
首页 - 分类讨论区 - 电脑网络 - Linux 操作系统版 -文摘区 - 阅读文章
未名交友
[更多]
[更多]
文章阅读:samba 2.28 is vulnerable
[版面: Linux 操作系统] [作者:database] , 2003年04月23日14:24:24
database
进入未名形象秀
我的博客
[上篇] [下篇]

发信人: database (hey), 信区: Linux
标  题: samba 2.28 is vulnerable
发信站: The unknown SPACE (Wed Apr 23 14:29:28 2003), 转信

大家查查谁的samba也被compromise了.

奶奶地,睡觉醒来收到两封failure notice的emails.
里面居然把在server里面下了rootkit.
更名目张胆的是里面的source codes, readme,和faq还在.
估计了一下ssh和hosts.allow设的这么强,肯定是samba的
问题. 结果到samba.org上面一看果然是.

my server is suse 8.1.

--
※ 来源:.The unknown SPACE bbs.mit.edu.[FROM: 68.74.]

[上篇] [下篇]
[转寄] [转贴] [回信给作者] [修改文章] [删除文章] [同主题阅读] [从此处展开] [返回版面] [快速返回] [收藏] [举报]
 
回复文章
标题:
内 容:

未名交友
将您的链接放在这儿

友情链接


 

Site Map - Contact Us - Terms and Conditions - Privacy Policy

版权所有,未名空间(mitbbs.com),since 1996